Help - Search - Members - Calendar
Full Version: problema Ariston
Forumul Centrale-termice > Arena > Instalari, service si alte servicii
dianap
Buna seara,
Am rugamintea sa ma ajutati. Am o centrala Ariston AS 24FF. Din pacate nu mai functioneaza normal. Porneste ca in mod obisnuit, se aprinde flacara, ledul verde la temperatura de 40gr. In cateva secunde se aprin ledurile verzi la temperatura de 60,70,80gr concomitent, se opreste flacara, se aprind ledurile rosii la cos sau casuta si flacara (niste indicatoare de alarma cred). Daca dau pe Reset se repeta acelasi lucru. Nici pentru apa calda nu merge.
Am observat ca dupa ce toata ziua a fost deconectata centrala, seara cand am revenit de la servici am pornit-o si a funcionat in jur de 15 min si iarasi a facut aceleasi probleme.
Va rog mult daca imi puteti da un sfat, care ar putea fi cauza si ce as putea face.
Va multumesc anticipat.
obywan
Semnalizarea becurilor in cazul tau inseamna detasare flacara adica intreruperea sau neobservarea flacarii in timpul functionarii. Acest lucru se poate datora intreruperii gazului sau a unor goluri de aer pe teava de gaz (f. rar), tubulatura de evacuare neetansa lucru care duce la scaderea concentratiei de oxigen si implicit la lipsa fenomenului de ionizare pe baza caruia se observa flacara, electrodul de ionizare cu depuneri sau cu microfisuri care fac sa se piarda semnalul de ionizare la masa si nu in ultimul rand o problema cu placa electronica. Dupa cum vezi sunt mai multe cauze posibile pt. acelasi defect si pentru un diagnostic corect trebuie sa apelezi la un specialist.
dianap
QUOTE (obywan @ Feb 16 2011, 08:35 PM) *
Semnalizarea becurilor in cazul tau inseamna detasare flacara adica intreruperea sau neobservarea flacarii in timpul functionarii. Acest lucru se poate datora intreruperii gazului sau a unor goluri de aer pe teava de gaz (f. rar), tubulatura de evacuare neetansa lucru care duce la scaderea concentratiei de oxigen si implicit la lipsa fenomenului de ionizare pe baza caruia se observa flacara, electrodul de ionizare cu depuneri sau cu microfisuri care fac sa se piarda semnalul de ionizare la masa si nu in ultimul rand o problema cu placa electronica. Dupa cum vezi sunt mai multe cauze posibile pt. acelasi defect si pentru un diagnostic corect trebuie sa apelezi la un specialist.

Va multumesc pentru raspuns. Am chemat un specialist de la Ariston si a zis ca e arsa placa electronica. Si am o mare rugaminte sa imi spuneti cat ar putea costa schimbarea ei cu tot cu manopera. Intreb asta deoarece acesti domni mi-au zis ca costul total ar ajunge la 1000 roni, dar daca fac cu ei contract de deservire ma costa 300 de roni. Desigur am platit 300 lei, am facut contract. Am facut oare bine, cat ar fi pretul la aceasta placuta?
Va multumesc anticipat.
obywan
O placa electronica noua fara manopera costa aprox. 510lei. Ce s-a intamplat cu placa defecta? Daca au luat-o ei banuiesc faptul ca ti-au pus o placa reparata pentru ca nu cred sa faca cineva acte caritabile si sa dea o placa ce costa aproape dublu chiar si cu contract.
moales florin
QUOTE (obywan @ Feb 17 2011, 09:51 PM) *
O placa electronica noua fara manopera costa aprox. 510lei. Ce s-a intamplat cu placa defecta? Daca au luat-o ei banuiesc faptul ca ti-au pus o placa reparata pentru ca nu cred sa faca cineva acte caritabile si sa dea o placa ce costa aproape dublu chiar si cu contract.

Stii ce cred?Curatat electrozi, facut reglaj la gaz si schimbat placa buna cu alta placa buna.Daca merge?! blink.gif Mari magari... censored.gif censored.gif
lucipigui
QUOTE (moales florin @ Feb 21 2011, 04:56 PM) *
Stii ce cred?Curatat electrozi, facut reglaj la gaz si schimbat placa buna cu alta placa buna.Daca merge?! blink.gif Mari magari... censored.gif censored.gif



Placa poate fi defecta intr-adevar, dar la fel ca la gama veche(microtec,tx..) este un defect minor pe care un electronist(care a mai reparat) il rezolva rapid
nucughe
buna ziua! e pentru prima data cand intru pe acest forum, imi cer scuze daca am intrat aiurea, dar pur si simplu incerc cu disperare sa gasesc o solutie pentru problema ce o intampin de cateva zile la centrala. am o centrala pe gaz Ariston Bis 24 FF de apartament, instalata de un an de zile. de cand a dat frigul am repornit-o, la fel ca si in anul trecut, cu termostatul de ambient avand programele setate. Problema pe care o intampin : dimineata cand trebuie sa porneasca programul 1 ( la 6:30 setat ) , nu mai porneste centrala si imi da avarie becul rosu cu beculetele de la 40 si 50. cand dau reset de pe buton imi creste brusc presiunea ( am uitat sa mentionez ca la bloc, la etajul 3 unde stau, presiunea normala indicata este de 0,9 bari, atat era si anul trecut si nu au fost probleme la pornire ) pana la 1,5 bari , imi caraie probabil pompa si imi da din nou avarie. M-am gandit ca poate este aer pe instalatie, am golit-o si am incarcat-o din nou, aerisind toate caloriferele, dar problema persista. In speranta ca m-am facut inteles si asteptand un sfat util, va multumesc pentru rabdare si pentru eventualul ajutor. o zi buna va doresc!
obywan
QUOTE (nucughe @ Oct 20 2011, 10:12 AM) *
buna ziua! e pentru prima data cand intru pe acest forum, imi cer scuze daca am intrat aiurea, dar pur si simplu incerc cu disperare sa gasesc o solutie pentru problema ce o intampin de cateva zile la centrala. am o centrala pe gaz Ariston Bis 24 FF de apartament, instalata de un an de zile. de cand a dat frigul am repornit-o, la fel ca si in anul trecut, cu termostatul de ambient avand programele setate. Problema pe care o intampin : dimineata cand trebuie sa porneasca programul 1 ( la 6:30 setat ) , nu mai porneste centrala si imi da avarie becul rosu cu beculetele de la 40 si 50. cand dau reset de pe buton imi creste brusc presiunea ( am uitat sa mentionez ca la bloc, la etajul 3 unde stau, presiunea normala indicata este de 0,9 bari, atat era si anul trecut si nu au fost probleme la pornire ) pana la 1,5 bari , imi caraie probabil pompa si imi da din nou avarie. M-am gandit ca poate este aer pe instalatie, am golit-o si am incarcat-o din nou, aerisind toate caloriferele, dar problema persista. In speranta ca m-am facut inteles si asteptand un sfat util, va multumesc pentru rabdare si pentru eventualul ajutor. o zi buna va doresc!

Aceasta avarie inseamna o problema de circulatie care este citita de senzorii de temperatura de pe tur si retur adica fie nu ai apa suficienta sau ai aer in centrala si instalatie fie pompa nu functioneaza corect. Ar mai putea fi si o problema din placa electronica din cauza softului care interpretteaza incorect anumite valori de temperatura. Totusi centrala este ingarantie si ar trebui sa-i chemi pe cei care au venit la prima punere in functiune sa vada despre ce este vorba.
stecki
Salutari pentru toti!

Ma numesc Adrian si detin un cazan Ariston uno 24 MFFI cu tiraj fortat de 6 ani.
Am apelat la Dvs. deoarece am o problema tehnica la el si specialistii (reprezentanti) Ariston din zona M-Ciuc nu ma pot ajuta, ei au fost de vreo 10 ori la mine sa o repare si tot acelasi problema are.
De asta va cer cu stima sa ma ajutati la niste sfaturi eventual ce pot face ca sa o repar.
Cazanul are o defectiune de neinteles cand vrea porneste cand nu nu porneste. Deci cazanul functioneaza in majoritatea timpului ori de cate ori este necesar si ptr. incalzire si pentru apa calda menajera. Rare ori binenteles cand este nevoie de el cel mai urgent nu merge si atunci exista cazuri cand deschid robinetul din bucatarie sau baie ptr. apa calda si nu porneste, in acelasi timp daca nu porneste de la deschiderea robinetiilor reglez (la o temperatura mai mare decat este in momentul acela ptr. a porni cazanul) termostatul de camera ptr. incalzire si termostatul da un semnal la care cazanul porneste. Exista cazuri cand nici apa calda si nici prin reglarea termostatului nu porneste cazanul dupa acest moment trec ore si cand dau drumul la apa ori incalzire cazanul porneste de parca nimic nu s-ar fi intamplat. Cand nu porneste cazanul nu imi apare nici o eroare pe panou, nu se blocheaza dar se aude ca lucreaza adica invarte apa prin ea fara so incalzeasca.
Istalatorii au fost la mine de nenumarate ori au fost ocazii, pana cand au sosit so vada cazanul mergea dar in majoritatea cazulrilor nu mergea si nici nu am putut depista problema. Ei zic sa ar fi presostatul de evacuare fum dar nu sunt siguri si nu as vrea so schimb ca sa o am degeaba.
La problema respectiva as dorii sa ma ajutati cumva cu niste idei ce pot face eventual ce ar trebuii sa schimb la cazan.
Va multumesc
stecki
Am navigat pe forum si sunteti destul de mobili si buni.
obywan
QUOTE (stecki @ Oct 27 2011, 06:27 AM) *

Problema la tine este de la una din sondele de temperatura, fie de pe tur (cel mai probabil) fie de pe retur. Cand sonda de temperatura se decalibreaza "spune"placii electronice ca este apa fierbinte in centrala si aceasta considera ca nu mai trebuie sa aprinda si gazul, de aceea se aude ca porneste doar pompa de circulatie si atat. Prin inlocuire se evidentiaza usor defectul si am avut un caz cand ambele sonde erau defecte, lucru care se intampla extrem de rar.
stecki
da mersi
intre timp am chemat un alt instalator altul decat cei de la ariston si se pare ca a fost vorba sper de o problema de contact pe placa electronica
sper so tina bine
salutari
SuperMario
QUOTE (obywan @ Oct 28 2011, 09:44 PM) *
Problema la tine este de la una din sondele de temperatura, fie de pe tur (cel mai probabil) fie de pe retur. Cand sonda de temperatura se decalibreaza "spune"placii electronice ca este apa fierbinte in centrala si aceasta considera ca nu mai trebuie sa aprinda si gazul, de aceea se aude ca porneste doar pompa de circulatie si atat. Prin inlocuire se evidentiaza usor defectul si am avut un caz cand ambele sonde erau defecte, lucru care se intampla extrem de rar.


Eu intalnesc f des probleme la ambele sonde mai ales la bitermice. Cred ca in momentul in care sonda sanitara o ia razna sufera si schimbatorul bitermic si in consecinta(temp mai mare , out of range NTC2) sonda primara care imbatraneste prematur. Asta ar fi explicatia pe care mi'am dat'o.
florin76fg
SALUT .. am si eu o problema cu un ariston montat acum 7 ani.., totul pana acum cateva zile cand mi s-a aprins ledul rosu. Dupa un reset functioneaza iar bine cateva ore sau chiar o zi fara probleme, dupa care ledul rosu se aprinde iar ...si iar reset ca se mearga . mentionez ca am presiune in instalatie 1bar la rece [30 grade] si cred ca si la gaz ,aragazul mergand normal. Un prieten m-a intrebat cand am curatat-o ultima oara si nu am stiut sa ii zic nimic ..... ce anume trebuie curatat? blush.gif
lucipigui
QUOTE (florin76fg @ Nov 4 2011, 02:48 PM) *
SALUT .. am si eu o problema cu un ariston montat acum 7 ani.., totul pana acum cateva zile cand mi s-a aprins ledul rosu. Dupa un reset functioneaza iar bine cateva ore sau chiar o zi fara probleme, dupa care ledul rosu se aprinde iar ...si iar reset ca se mearga . mentionez ca am presiune in instalatie 1bar la rece [30 grade] si cred ca si la gaz ,aragazul mergand normal. Un prieten m-a intrebat cand am curatat-o ultima oara si nu am stiut sa ii zic nimic ..... ce anume trebuie curatat? blush.gif



E posibil sa ai o problema la placa electronica. In timp ce merge flacara, verifica daca aceasta e constanta adica nu fluctueaza. Mai verifica daca apar descarcari intre electrozii de aprindere. Daca se intampla asa ceva, problema e la placa, condensatorul de 100nf/275v
florin76fg
flacara nu e constanta , ea oscileaza ca putere si in acest timp odata cu oscilatiile ei se aude si un mic zgomot ritmat {tacanit}in acelasi ritm cu pulsatiile flacarii. Asta sed intampla atit la apa calda cat si la caldura. lucipigui , multumesc de post dar vreau sa intreb daca am acces usor la acel condensator pt. a-l schimba?
florin76fg
am rezolvat problema aprinderii becului rosu la Centrala termica TX 23 MFFI...... am schimbat pina la urma condensatorul de 100nf 275v . Acum merge ca la inceput . Pt. cei care nu stiu unde este...e condensatorul 903 in partea de jos a placii langa transformatorul placii ,in dreapta si e de culoare gri. A costat doar 16 lei si nu a fost nevoie sa schimb placa de baza asa cum mi-a zis unul de la servicesi care ma costa in jur de 600 lei cu tot cu montaj.
calinjack
salut.am o centrala microtec de 10 ani.debitul de apa pe care pot sa-l fac pentru dus e foarte mic iarna.daca cresc debitul centrala se opreste cateva secunde si apoi porneste din nou.deci fac dus scotian.apa calda e setata pe pozitia 6 a potentiometrului.pe schimbatorul de caldura este un termostat negru care asigura protectia la supraincalzire.el este cel care sesizeaza .pot sa pun ceva in locul lui in asa fel incat sa intrerupa un pic mai sus?care credeti ca ar fi cauza problemei?decalibrarea termostatului sau depunerea de calcar in schimbator?
new_valis
Aşa e ! Schimbător colmatat ! Necesită spălare chimică !
calinjack
ariston microtec.la dus nu face apa fierbinte decat daca reduc debitul.fierbinte ma refer la o temperatura suportata de corp.daca dau debitul mai mare atunci apare intermitenta calda-rece.interesant e ca la baterii nu face asa la debit mare ci la mic.nu stiu care ar fi problema
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.